R5 won’t trim up

(R3, R5, R7, R30, R35)
Post Reply
douggreif
Ensign
Ensign
Posts: 9
Joined: Sat Oct 06, 2018 5:01 pm
Location: IA
Contact:

R5 won’t trim up

Post by douggreif »

My 2019 R5 with the Volvo Penta 430hp won’t trim up or down. I have checked all fuses and when I push the trim button I have 12 volts at the connector behind the engine. So must be pump correct?
Here’s the real problem it’s in the water and without trim the skag will drag when trailering. How do I lift it manually?
User avatar
Krob1114
Vice Admiral
Vice Admiral
Posts: 1824
Joined: Sun Jun 09, 2019 8:03 am
Location: Greer’s Ferry Lake, AR
Contact:

Re: R5 won’t trim up

Post by Krob1114 »

We had the same problem once on a smaller Volvo Penta in a2005 boat.
Turns out there was a small switch on the fuse. Moved the switch and the problem went away.
Hope your fix turns out as easy.
2019 Cobalt R3 @ Greers Ferry Lake, AR
Home in Hernando, MS
Kate
Captain
Captain
Posts: 359
Joined: Sat Oct 05, 2019 10:06 am
Contact:

Re: R5 won’t trim up

Post by Kate »

"How do I lift it manually?"

Remove pins from pistons. Lift and strap drive up.

Not sure if there's a plate behind that drive. If so, there's a release at the bottom of it.
douggreif
Ensign
Ensign
Posts: 9
Joined: Sat Oct 06, 2018 5:01 pm
Location: IA
Contact:

Re: R5 won’t trim up

Post by douggreif »

Thanks for the help
douggreif
Ensign
Ensign
Posts: 9
Joined: Sat Oct 06, 2018 5:01 pm
Location: IA
Contact:

Re: R5 won’t trim up

Post by douggreif »

Kate wrote: Sun Jun 09, 2024 7:32 am "How do I lift it manually?"

Remove pins from pistons. Lift and strap drive up.

Not sure if there's a plate behind that drive. If so, there's a release at the bottom of it.
Thanks so much for the suggestion! I hadn’t thought of pulling the pins. I was definitely overthinking it😜
Out of water and strapped up.
douggreif
Ensign
Ensign
Posts: 9
Joined: Sat Oct 06, 2018 5:01 pm
Location: IA
Contact:

Re: R5 won’t trim up

Post by douggreif »

Holy smokes the new pump is $1600.00 WTF
User avatar
billk2632
Captain
Captain
Posts: 297
Joined: Wed Sep 05, 2018 8:40 am
Location: Lake Norman, NC
Contact:

Re: R5 won’t trim up

Post by billk2632 »

I would do some troubleshooting before I just replace that pump - well actually on the newer VPs the trip system is an integrated pump and reservoir that is mounted in the transom assembly. A nice compact setup that does not require mounting a pump inside the boat, but expensive and a real bear to work on. I would make sure the pump is really on the out and it's not just an electrical problem. Unless salt water gets in them, they usually don't just fail, especially one as new as this one.
______________________________
2014 Cobalt R5 - Current
1999 SeaRay 185 Bowrider -Previous
2000 SeaRay 290 SunDancer - Previous
1979 Correct Craft Ski-Tique - Previous
1948 Chris Craft Custom Runabout - Oh man to have that one back!
JimGilly
Lieutenant
Lieutenant
Posts: 33
Joined: Thu Nov 04, 2021 8:35 am
Location: SE US
Contact:

Re: R5 won’t trim up

Post by JimGilly »

my trim issue turned out to be a bad switch on the shift arm, worth checking as repair costs are small.
User avatar
billk2632
Captain
Captain
Posts: 297
Joined: Wed Sep 05, 2018 8:40 am
Location: Lake Norman, NC
Contact:

Re: R5 won’t trim up

Post by billk2632 »

The trim system wiring harness plugs up on the port side rear of the engine - at least it does on my R5 - it is a red, green, blue wire labeled "Trim System". I recently installed a transom trim switch that is plugged in here. I would start with checking that connection - check for power there and that it is plugged in securely. The red wire should always have 12v from the helm side, the pump runs up or down when you apply power to the green or blue wire. If you have power there and the pump does not run when you jump it THEN maybe I would start thinking the pump is bad. But those pumps don't usually just quit, they start making some noise and die a slow death -- I really think you have an electrical problem since it just suddenly stopped.

If you do end up having to replace the pump, they can be had for less that $1,600 - look at Leaders RPM. Of course if you are relying on the dealer to do this you might not have that option. If you ARE going to DIY it, there is a video of changing the pump out:
______________________________
2014 Cobalt R5 - Current
1999 SeaRay 185 Bowrider -Previous
2000 SeaRay 290 SunDancer - Previous
1979 Correct Craft Ski-Tique - Previous
1948 Chris Craft Custom Runabout - Oh man to have that one back!
User avatar
Krob1114
Vice Admiral
Vice Admiral
Posts: 1824
Joined: Sun Jun 09, 2019 8:03 am
Location: Greer’s Ferry Lake, AR
Contact:

Re: R5 won’t trim up

Post by Krob1114 »

douggreif wrote: Sat Jun 08, 2024 7:41 pm My 2019 R5 with the Volvo Penta 430hp won’t trim up or down. I have checked all fuses and when I push the trim button I have 12 volts at the connector behind the engine. So must be pump correct?
Here’s the real problem it’s in the water and without trim the skag will drag when trailering. How do I lift it manually?
What was the date it was put in service? Is it a 5-year warranty?
2019 Cobalt R3 @ Greers Ferry Lake, AR
Home in Hernando, MS
tbully
Commander
Commander
Posts: 183
Joined: Fri Mar 16, 2018 11:51 am
Location: Canton, MI
Contact:

Re: R5 won’t trim up

Post by tbully »

2019 R7 owner here following along. Sorry to hear about you troubles but going to note this one for sure......
2017 R7 6.0 430 VP
2019 R7 6.2 430 VP
Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest